Recently Joomla has upgraded to 2.5 and 3.0 , which is no more backward compatible. The older versions of PHP don't support the new versions anymore. So, if in case, your web host is using any older PHP version, then your newly built Joomla website may start showing multiple kinds of error.

Published in Joomla Tutorials

We are on Facebook

Tutorials Search